Partial Outage across Templates and Chat
Incident Report for Molin
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:37 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 15:34 GMT
This incident affected: Outbound AI Writer and Sidekick Chat.